Application Specific
   >> Other Tools
Thread views: 3947 View all threadsNext thread*Threaded Mode

mtnmen
(Stranger)
04/25/13 07:19 AM
hexagon not accepting Bryce image textures Report this article as Inappropriate to us !!!Login to Reply


Hi


I am a big fan of Hexagon and love the ease of use for modeling… I go there often for making my own OBJs for use in Bryce… I lately made a cornucopia by making a line helix and then thickened it… and Voilla! cornucopia which I took into Bryce for an image I’m working on…. I tried to apply an image texture to the cornucopia… but instead of the basket weave image texture, it was a simple base color… I had created another model in Hex and I had the same problem…. The procedural textures were applied with no problem… but the picture image textures don’t.. Is there something I need to click in Hex to remedy this…or is it just the way it is?
The other time I encountered this I made a model with a cone and an extruded shape… I grouped them and exported them as OBJ and then in Bryce I applied a scale image texture and the extruded part accepted the scale image texture and the cone part did not it was again just a basic plain color…


I have made several models in Hex... with no texture applied in Hex... I have taken these unmapped models into Bryce and have applied Bryce's procedural textures but have had glitches in trying to apply a picture image texture....  Many of my models are available here on ShareCG...  Weird.



Hmm…


Steve







Jump to

 

Digital Cities



© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise