Application Specific
   >> Other Tools
Thread views: 3412 View all threadsNext thread*Threaded Mode

IceEmpress
(Stranger)
08/09/13 11:33 PM
How do I get Perl-Fu for Gimp? Report this article as Inappropriate to us !!!Login to Reply

I clearly don't have it for 2.6 or 2.8 because none of the Perl-Fu plugins work, and there's no Perl-Fu console in the Filters, nor DLL's in the folders.


Apparently, like all comps, I have Perl mine, but there's no plugin for either Gimp version to utilize it, and I can't find a Perl-Fu plugin module anywhere on CPAN. 


I have searched EVERYWHERE for help on this, and there's just NOTHING.  Nothing whatsoever on where to DL the Perl-Fu plugin at.  I even DLed and installed the Gimp 2.8 Script package, and that one has EVERYTHING!


(oh, and if anyone needs my OS, it's Windows 7.)


Please help soon!

Edited by IceEmpress on 08/09/13 11:34 PM.




Jump to

 

Digital Cities



© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise