ShareCG Main Forums
   >> Site Recommendations and Suggestions
Thread views: 3625 View all threadsNext thread*Threaded Mode

lesbentley
(Stranger)
10/07/12 11:54 AM
zip upload broken! Report this article as Inappropriate to us !!!Login to Reply

The upload process seems to be broken for me. I posted an item "PD-ChainPlate" to the Poser section. On the first attempt, the images uploaded but the zip did not. I deleted the original post, then tried again. Again the image uploded without the zip, and now the image is still there, but the item does not appear in MY ACCOUNT, so I can't delete it.  :(


I'm using FireFox 15.0.1 with NoScript 2.5.2 installed, and with sharecg.com allowed.


Is this happening to anyone else? Any suggestions as to what I can do the resolve the issue, or at least to delete the post that does not show in MY ACCOUNT.





3DCheapskate
(Stranger)
10/10/12 07:35 AM
Re: zip upload broken! new [re: lesbentley]Report this article as Inappropriate to us !!!Login to Reply

Your PD-Chainplate.zip seems to have been downloaded 46 times, so it looks like the upload did actually work. Are you still not seeing in your account, or has the problem resolved itself?


I used Firefox (15.? I think, I'm on another laptop at present) to upload last week - no problem. (All plugins and addons disabled, except maybe Shockwave Flash, adblock, MAFF and/or WOT)


 






View all threadsNext thread*Threaded Mode
Jump to

 




© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise