ShareCG Main Forums
   >> Open Discussion
Thread views: 13920 View all threadsNext thread*Threaded Mode

Kev010
(Stranger)
04/27/11 06:53 PM
Help with Blender 2.57 Report this article as Inappropriate to us !!!Login to Reply

OK so i recently updated my modeling program from Bleder 4.9b to Blender 5.7 and have found that it makes a major diffrence in the models quality :) the problem is that when i try to apply textures to the model it wont line up properly resulting in a bad texture render :( . I have tried to export the texture and edit it in Gimp but when i go to apply it to the model it again wont line up.I have tried the blender.org but cant find how to solve the problem if any one know how to help it would be appreciated.


 


 


ex:





cartoonjockey
(Stranger)
04/30/11 01:42 AM
Re: Help with Blender 2.57 new [re: Kev010]Report this article as Inappropriate to us !!!Login to Reply

quick question  how are you trying to apply the texture?


in all versions you need to split the window and open the uv editor, unwrap the mesh, and make the texture fo fit the uv maps


then you can use the image file to add as texture set to apply to uv and set it to clip


then render


also if you set it to the textured screen it will then line up but it has to be uvmapped





Kev010
(Stranger)
04/30/11 05:46 PM
Re: Help with Blender 2.57 new [re: cartoonjockey]Report this article as Inappropriate to us !!!Login to Reply

I basically have an understanding of how to do it since i have been working with blender 4.9b but i do smart UV unwrap and export the result as a .tga file that i edit in Gimp since i just updated to Blender 5.7 i have starded having trouble with the textures as previously stated.





cartoonjockey
(Stranger)
05/02/11 03:04 AM
Re: Help with Blender 2.57 new [re: Kev010]Report this article as Inappropriate to us !!!Login to Reply

ok i sat down with the 2.57 version and with 2.56 and have one common result    smart unwrap is trash


after using standard unwrap versus smart unwrap 1 thing is clear    smart unwrap unwraps in a manner best fitting the mesh data and not the mesh itsself


use the old regular unwrap and apply the texts and try again because the smart-unwrap actualy flips certian normals and confuses the render


i unwrapped 16 meshes in both manners and the results were the same so im sure its the method





Kev010
(Stranger)
05/03/11 05:58 PM
Re: Help with Blender 2.57 new [re: cartoonjockey]Report this article as Inappropriate to us !!!Login to Reply

My sincere thnkx it appears to have properly aligned this time . LOL i guess that since i was use to the old 4.9b verison where i would simply smart unwrap and later import.I thought the same process would apply here but 5.7 has really changed. Between balancing out work and school i really didnt have time to familiarize myself with the new interface or experiment with the new fetures. Thankx again for your help.Smile





cartoonjockey
(Stranger)
05/03/11 07:48 PM
Re: Help with Blender 2.57 new [re: Kev010]Report this article as Inappropriate to us !!!Login to Reply

no worries it took me having to go back a few times to figure it out as well


the changes are killng dinosaurs like me that are used to the early 2.+style as well  now i get to relearn what i spent 5 years to learnd the first time






View all threadsNext thread*Threaded Mode
Jump to

 

University of Denver GIS Masters Degree Online



© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise