Application Specific
   >> Poser
Thread views: 6075 View all threadsNext thread*

zongonet
(Stranger)
05/18/10 02:39 AM
Troubles after a walking path animation Report this article as Inappropriate to us !!!Login to Reply

Hi everyones! Hope all of you are fine. I have a problem with poser 8 (the first version I used). I'd like to create a simple action: a man that walks, stops and pick up a thing from the ground. The problem is: if I add more frames (for the following "pick up-action") at the end of the walk, created with the walking designer, simply the model desappears after its original last frame! for istance: from frame 1 to frame 100 I have the walking man, done with walking designer. I add 100 more frames (now 200 frames total) but when I go to frame 101, the model desappears. And I cannot do anything else... and if I try to move it again (or add a new keyframe), it happens a lot of strange things! Things like: the model goes backward sliding to the beginning point... the body goes backward stretching and deforming itself... I'm really going crazy!


What can I do to simply "fuse" a custom action (the man pick up a thing, in this case) with a walk designer action?


Please, if anyone can help me, I'll appreciate a lot!


Thanks in advance.


 


Zongo






Entire thread
SubjectPosted byPosted on
*Troubles after a walking path animation zongonet   05/18/10 02:39 AM
.*Re: Troubles after a walking path animation Matika   02/22/11 02:07 AM
Jump to

 

MasterCAM



© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise