Application Specific
   >> Poser
Thread views: 32420 View all threadsNext thread*

KatarZero
(Stranger)
04/23/13 09:57 PM
Re: Little Lost... [re: KatarZero]Report this article as Inappropriate to us !!!Login to Reply

Crap... new problem. I install the files like instructed and get this... they aren't showing up. I'm putting them in the download folder in the right directory, but nothing. I still have no backgrounds, props or other. Just the outfit renders that caused the original issue. What do I do?


 


Also, sorry for the double post. Wasn't sure if an edit counted as a new post on the thread.






Entire thread
SubjectPosted byPosted on
*Little Lost... KatarZero   04/20/13 09:36 PM
.*Re: Little Lost... Tomisama   04/21/13 12:04 PM
.*Re: Little Lost... KatarZero   04/21/13 01:14 PM
.*Re: Little Lost... Tomisama   04/21/13 02:52 PM
.*Re: Little Lost... KatarZero   04/21/13 03:02 PM
.*Re: Little Lost... Tomisama   04/21/13 04:21 PM
.*Re: Little Lost... KatarZero   04/21/13 05:08 PM
.*Re: Little Lost... Tomisama   04/21/13 05:53 PM
.*Re: Little Lost... Tomisama   04/21/13 06:03 PM
.*Re: Little Lost... Tomisama   04/21/13 06:13 PM
.*Re: Little Lost... KatarZero   04/21/13 08:24 PM
.*Re: Little Lost... Tomisama   04/22/13 05:45 AM
.*Re: Little Lost... KatarZero   04/22/13 07:50 AM
.*Re: Little Lost... KatarZero   04/23/13 09:57 PM
Jump to

 




© 2020 Internet Business Systems, Inc.
670 Aberdeen Way, Milpitas, CA 95035
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise